3D-IO Bones PRO Ver 4.6 For 3Ds Max 2013 – XFORCE


3D-IO Bones PRO Ver 4.6 For 3Ds Max 2013 – XFORCE

Bones PRO Ver 4.6 For 3Ds Max 2013 – XFORCE | 14.30 MB

BonesPro allows you to set up character skinning with a minimal amount of clicks. Instead of carefully adjusting the size of every bone you can just assign them to the mesh and receive a base set up that is already very precise and minimizes the amount of additional adjustments that are needed.

Home Page: _http://www.bonespro.com/easy-and-fast/

 

Note:-

Open all_licenses.txt In WordPad to get right license

 

Installation Video:-

(BONES PRO 100% work)

 

 

Download Links:-

http://extabit.com/file/279p1vl9mwpsi/3D-IO Bones PRO Ver 4.6 For 3Ds Max 2013 – XFORCE.rar

 

Mirror :-

http://bytesbox.com/!!/DKoyDvJtpb7gbnV

 

Mirror :-

Bones_PRO_Ver_4.6_For_3Ds_Max_2013.rar

 

 

Mirror :-

http://www.filefactory.com/file/iu8s5lavaup/n/3D-IO_Bones_PRO_Ver_4.6_For_3Ds_Max_2013.rar
http://www.filefactory.com/file/2tox500efc61/n/3D-IO_Flatiron_1.70_For_3Ds_Max_2013_-_XFORCE.rar
http://www.filefactory.com/file/1opiyx6csg8v/n/3D-IO_unwrella_v2.20_for_3Ds_Max_2013_-_XFORCE.rar
http://www.filefactory.com/file/3uxay1vamohl/n/3D-IO_UV-Packer_v1.20_for_3Ds_Max_2013_-_XFORCE.rar

 

 


29 thoughts on “3D-IO Bones PRO Ver 4.6 For 3Ds Max 2013 – XFORCE

  1. crack work for me, just be sure to follow the steps.
    but i have a problem :
    in 3ds max, when i apply a bonespro modifier, there is no “bones” option where i could adjust fallof and strenght

    1. I know how to fix it !

      just follow all the steps, but don’t run the .reg file in the crack folder(i don’t remember the name).
      i think if you have launched it one time, you must go to the register and delete all the “3dio” keys. to do this, just type “regedit” in the windows search area, the type “ctrl+F” and type “3dio”, then delete all the keys you’ll find !

      1. Thank you very much silman. Thats it !!! I deleted all the registers modified by the anti_strong_names.reg and its working perfevtly.
        FOR WORKING DON´T RUN THE anti_strong_names.reg
        iT´S NOT NECESSARY.
        THANKS AGAIN

        1. Still missing the bone and vertex parameters.

          I removed all the registry that the anti_strong_names.reg made and it did’t do the trick everything else seems to work.
          don’t know what to do anymore.
          Is there still some thing i need to remove?

  2. Extrabit link is the only one still working.

    During installation, do NOT import anti_strong_names.reg into the registry – skip this step. This was used in ver 4.21 of the cracked plugin to get the license service running after swapping the dll file, but it’s not required here and will just mess up your installation.

    Also, if you had a previous version of Bones Pro installed, you will need to delete all the keys changed by anti_strong_names.reg in the registry.
    To do this, run the command “regedit”, hit Ctrl+F and search for “3dio”. Delete any key that you find (Thanks for this info, Sliman!). Oddly enough, even empty keys will still cause problem, so make sure to delete them all.

    I got it working perfectly like this, hope it helps!

  3. work fine now,Two steps.

    1 . i tried to delete the key in “regedit” , but it will regenerate the key when u start ur Max , so u need to renames the “ActiveLock3_5Net_3dio” folder’s name to wat u want ( type anything , for me i typed “A”), instead of delete it .

    2. right click the KEY under the “ActiveLock3_5Net_3dio” folder. Modify the key ” value data ” to anything ( for me i typed “1111111 ” )

    DONE.
    start max. enjoy.

  4. Finally figure out how to fix Bones Pro. Search regedit.exe for “3dio”. Delete all results that turn up.

    Thank me.

  5. Hi
    Im trying to see the video to instal the program but I cant via Youtube,is there any other way to see the video and instal the program?

  6. Im following the steps just like the instruactions but this error pops up

    “DLL <C:Program Files (x86)Autodesk3ds Max 2011PlugInsBonesPro_2013_x64.dlm. failed to initialize.
    Error code 193 – %1 ia not a valid Win32 application."

    How do I fix it?

Leave a Reply

Your email address will not be published. Required fields are marked *